0元购京东自营斐讯K2路由器返399元活动
置顶

WordPress 3.2.1 要求 PHP 版本至少 5.2.4

作者:     目录: 互联网新事物     发表: 2011年07月30日

因之前在本机升级WordPress一直出错,后来也就不了了之,但新版本Wordpress增加了很多新的主题函数,在老版本Wordpress上运行老出错,没办法,今天把 WordPress 3.2.1 文件直接覆盖掉以前的文件,没想要 WordPress 3.2.1 要求 PHP 版本至少 5.2.4,看来我的PHP版本是在是太低了。

出错提示:“ Your server is running PHP version 5.0.4 but WordPress 3.2.1 requires at least 5.2.4.”

4 个评论

  1. 不是很清楚,来顶你一下

  2. ixwebhosting says:

    通知你的主机商升级PHP呀,呵呵

  3. Pingback: Windows 环境下 PHPnow套件 一键安装 Apache + PHP + MySQL | 任鸟飞网站设计博客 | 前端开发 | 美工设计 | 网站推广
  4. 而且wp3.2以后不支持IE6

    不过官方说这与前台无关,前台就要看主题的支持力度了!

ixwebhosting进行回复 取消回复

电子邮件地址不会被公开。 必填项已用*标注